一招定乾坤(最佳买点)

量化交易 2084 Views

简介

主图指标:{通达信}

MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);MACD1:=CROSS(DIFF,DEA) AND COUNT(MACD>0,1)=1;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,1);D:=SMA(K,9,1);J:=3*K-2*D;KDJ1:=CROSS(K,D) AND CROSS(J,D);均线:=CROSS(MA(C,5),MA(C,10));量线:=CROSS(MA(V,5),MA(V,10));SCC:=MACD1 AND KDJ1 AND 均线 AND 量线;SC1:=MACD1 AND KDJ1;SC2:=均线 AND 量线;SC3:=均线 AND MACD1;SC4:=量线 AND KDJ1;SC5:=均线 AND KDJ1;SC6:=MACD1 AND 量线;DRAWICON(SC1 OR SC2 OR SC3 OR SC4 OR SC5 OR SC6,L-0.20,9);{两个以上指标同时金叉显示9号图标}DRAWICON(SCC,L-0.20,3);{四个指标同时金叉显示3号图标,便于区别}

如未说明则本站原创,转载请注明出处:NULL » 一招定乾坤(最佳买点)