通达信资金动能副图

股票市场 241 Views

说明:

昨天发的资金增减仓指标很多朋友说不显示,我特意从我3个不同版本的通达信测试都能正常显示,还有一个是免费版本的。我也不知道什么原因,今天继续上一个,希望大家都能用的了。

用法:红色代表资金强势,做多动能大,买入为主;黄色代表资金做空动能大,卖出为主。

源码:

 SHORT:=12;LONG:=26;MID:=9;DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:=EMA(DIF,MID);MACD:=(DIF-DEA)*2,COLORSTICK;STICKLINE(DIF>DEA,0,VOL,3,0),COLORRED;STICKLINE(DIF<DEA,0,VOL,3,0),COLORYELLOW;N:=9;M1:=3;M2:=3;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,M1,1);D:=SMA(K,M2,1);J:=3*K-2*D;STICKLINE(J>D,VOL/2,VOL,3,0),COLORRED;STICKLINE(J<D,VOL/2,VOL,3,0),COLORYELLOW;

如未说明则本站原创,转载请注明出处:NULL » 通达信资金动能副图