今日指标:通达信分时主图横盘突破指标源码

量化交易 3598 Views

指标源码,导入即可使用,不会的联系QQ:879469256

星期天闲来无事,把同花顺分时指标改为通达信分时主图源码指标。

说明:出现红箭头时,关注;出现“突 ”或者 “升 ”时买入的机会来了。“突 ”和“升 ”同时出现是好上好!!!!\\\

今日开盘线:DYNAINFO(4),COLORMAGENTA; 今日最高价:=DYNAINFO(5),COLORBLUE; 今日最低价:DYNAINFO(6),COLORGREEN; 今日均价线:=DYNAINFO(11),COLORYELLOW; CC:=C; TT:=BARSCOUNT(CC); 均价:SUM(V*C,0)/SUM(V,0),COLORGREEN; 均:=MA(CC,TT); 上均线:=均+2*STD(CC,3),COLORMAGENTA; 下均线:=均-2*STD(CC,3),COLORYELLOW; DRAWICON(CROSS(均价,均),均价,1); 时长:=TIME>93000; 涨幅:=CC/REF(C,1)>1.02; 跌幅:=CC/REF(C,1)<0.98; 横盘:=((HHV(CC,TT)-LLV(CC,TT))/CC)<0.05; YY:=SMA(VOL,30,1); 放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.95; 涨跌幅:=涨幅 OR 跌幅; 横涨1:=涨跌幅=0 AND 横盘 AND 放量 AND CROSS(均价,均); DRAWTEXT(FILTER(横涨1,10),均价,'突'),COLORYELLOW; 横涨2:=涨跌幅=0 AND 横盘 AND 放量 AND CROSS(C,均价) AND CROSS(C,均); DRAWTEXT(FILTER(横涨2,10),均价*0.99,'升'),COLORRED;

—————————————–

分享是美德,点是情怀】

如未说明则本站原创,转载请注明出处:NULL » 今日指标:通达信分时主图横盘突破指标源码