今日指标:新创《导弹打飞碟》,命中目标就开炮(提供代码和图)

量化交易 1690 Views

软件大小:3.00 KB推荐星级:更新时间:2014-12-27 03:51:29软件类别: 国产软件 / 通达信公式软件语言:简体中文授权方式: 免费版联系方式:QQ879469256

RMB:=IF(DYNAINFO(37)>3,2/3,1/3)*AMOUNT;ZLL:=IF(DYNAINFO(37)>3,2*V/3,V/3)*100;CCB:=RMB/ZLL;CCB10:=SMA(CCB,10,1);CCB60:=SMA(CCB,60,1);LCCB:=MA(CCB60,240);现价:=C;太阳:0,NODRAW,COLORRED;地球:MA(CCB,60)/LCCB*100-100,COLORBLUE,CIRCLEDOT;月亮:CCB10/CCB60*100-100,COLORBROWN,CIRCLEDOT;飞碟:MA(C,5)/CCB60*100-100,NODRAW,COLORGRAY;导弹:C/CCB60*100-100,COLORMAGENTA,DOTLINE;DRAWBAND(N,RGB(47,79,79),导弹*0.95,99);发射:STICKLINE(CROSS(导弹,飞碟),REF(导弹,1),导弹,0.001,0),COLORRED;DRAWTEXT(发射,导弹*1.02,'▲…'),COLORMAGENTA;DRAWTEXT(发射,导弹*0.99,'▲…'),COLORMAGENTA;DRAWTEXT(发射,导弹*0.95,'▲…'),COLORMAGENTA;DRAWTEXT(发射,导弹*0.90,'▲…'),COLORMAGENTA;DRAWTEXT(发射,导弹*0.50,'发'),COLORMAGENTA;DRAWTEXT(发射,导弹*0.40,'射'),COLORMAGENTA;DRAWTEXT(导弹>REF(导弹,1),导弹*1.02,'▲'),COLORMAGENTA;DRAWTEXT(1,飞碟,'⊙'),COLORLIGRAY;DRAWTEXT(1,太阳,'⊙'),COLORRED;DRAWTEXT(1,地球,'●'),COLORBLUE;DRAWTEXT(1,月亮,'@'),COLORBROWN;DRAWTEXT(1,导弹,'∩'),COLORLICYAN;DRAWTEXT_FIX(1,0.8,0.001,1,'参数可以调到30或-30'),COLORBROWN;LL:=(C-O)*V/10000;能量:=LL/REF(LL,1)*FROMOPEN/240;DRAWTEXT_FIX(1,0.85,0.95,1,'今能量'),COLORYELLOW;DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.90,0.95,1,ABS(能量)),COLORYELLOW;

如未说明则本站原创,转载请注明出处:NULL » 今日指标:新创《导弹打飞碟》,命中目标就开炮(提供代码和图)